Chicken Forum banner

1 - 17 of 17 Posts

·
New Chicken Mom
Joined
·
596 Posts
Discussion Starter · #1 ·
My posts aren't posting or they are posting more than once, the screen keeps jumping from thread to thread....wth? Is it just me?
 

·
Premium Member
Joined
·
1,425 Posts
Are you hitting "Submit Reply" twice?

When a post is slow to load, I have in the past hit it twice and would get a double post. It also looks like the double post are within a minute or two of the first post.
 

·
Premium Member
Joined
·
4,193 Posts
If your mouse or keyboard is dirty/hairy/fuzzy then it will not work, then work twice. Try cleaning the keyboard and mouse.
 

·
New Chicken Mom
Joined
·
596 Posts
Discussion Starter · #5 ·
Thanks....could be me :D But has happened a couple of times on this site?? And only this site. Will do your suggesttions!!
 

·
Premium Member
Joined
·
4,193 Posts
One of the places where I worked had a dirty keyboard. I had the same issues. That's the only reason I suggested it. :)
 

·
New Chicken Mom
Joined
·
596 Posts
Discussion Starter · #8 ·
Cookies cleared whenI shut down computer everyday...programed to do that, it's all good, No problems today:)
 

·
New Chicken Mom
Joined
·
596 Posts
Discussion Starter · #12 ·
I have to log in sometimes two or three times.....weird? And how do I stop the emails from coming? Inbox overcrowed...
 

·
Banned
Joined
·
241 Posts
And how do I stop the emails from coming? Inbox overcrowed...
Go to "My Account" (at the top of the page in the black), choose "Control Panel". Once on that page, find the "Subscribed Threads" section on the left side of the page. Choose the "List Subscriptions" link and it will show all of the threads that you are getting mail on. If yours is like mine was, they will all say "Daily". Choose the ones - or check the box at the top and it will check ALL of them for you - that you don't want to get mail on and then down at the bottom of the list, it gives you choices on what to do with the one(s) you've selected. I just changed mine all to "No email notification".
 

·
Registered
Joined
·
238 Posts
TinaandSam said:
we use an iPhone4s
Ok...this is annoying!! I can't reply to a thread or start a new thread (hence why I'm using a thread someone else started) The 'send' button is grayed out. However, if I quote someone I can my reply, the 'send' button is normal. I'm using an iPhone 4 and I started a thread a few hours ago.

Any ideas??
 

·
Banned
Joined
·
984 Posts
iPhone had a software update which messed up all the web sites. Most claim that by reloading the site usually fixes the problem, and others have fixed the problem by: hit return (for short replies) or enter more than one line of text in. The "send" button will now be accessible to enable posting.
 
1 - 17 of 17 Posts
Top