site issues

Discussion in 'Announcements and Support' started by BootedBantam, Sep 3, 2012.

  1. BootedBantam

    BootedBantam New Chicken Mom

    596
    0
    0
    My posts aren't posting or they are posting more than once, the screen keeps jumping from thread to thread....wth? Is it just me?
     
  2. Energyvet

    Energyvet New Member

    4,193
    3
    0
    I think it's just you. Check your hardware, honey! Wink wink!
     

  3. Sundancers

    Sundancers New Member

    1,425
    0
    0
    Are you hitting "Submit Reply" twice?

    When a post is slow to load, I have in the past hit it twice and would get a double post. It also looks like the double post are within a minute or two of the first post.
     
  4. Energyvet

    Energyvet New Member

    4,193
    3
    0
    If your mouse or keyboard is dirty/hairy/fuzzy then it will not work, then work twice. Try cleaning the keyboard and mouse.
     
  5. BootedBantam

    BootedBantam New Chicken Mom

    596
    0
    0
    Thanks....could be me :D But has happened a couple of times on this site?? And only this site. Will do your suggesttions!!
     
  6. Energyvet

    Energyvet New Member

    4,193
    3
    0
    One of the places where I worked had a dirty keyboard. I had the same issues. That's the only reason I suggested it. :)
     
  7. ChickenAdmin

    ChickenAdmin Administrator Staff Member

    1,549
    7
    38
    Please let me know if it's still happening.

    The next step is to clear cookies for the site.
     
  8. BootedBantam

    BootedBantam New Chicken Mom

    596
    0
    0
    Cookies cleared whenI shut down computer everyday...programed to do that, it's all good, No problems today:)
     
  9. ChickenAdmin

    ChickenAdmin Administrator Staff Member

    1,549
    7
    38
    Glad to hear it. Please let me know if it starts back up again.
     
  10. TinaandSam

    TinaandSam New Member

    2
    0
    0
    Hi. We are new here. I want to know why you can't return to your page after viewing certain photos?
     
  11. Energyvet

    Energyvet New Member

    4,193
    3
    0
    Ate you working from a phone or a computer? And which type of phone or computer?
     
  12. BootedBantam

    BootedBantam New Chicken Mom

    596
    0
    0
    I have to log in sometimes two or three times.....weird? And how do I stop the emails from coming? Inbox overcrowed...
     
  13. TinyHouse

    TinyHouse New Member

    241
    0
    0
    Go to "My Account" (at the top of the page in the black), choose "Control Panel". Once on that page, find the "Subscribed Threads" section on the left side of the page. Choose the "List Subscriptions" link and it will show all of the threads that you are getting mail on. If yours is like mine was, they will all say "Daily". Choose the ones - or check the box at the top and it will check ALL of them for you - that you don't want to get mail on and then down at the bottom of the list, it gives you choices on what to do with the one(s) you've selected. I just changed mine all to "No email notification".
     
  14. TinaandSam

    TinaandSam New Member

    2
    0
    0
    we use an iPhone4s
     
  15. Energyvet

    Energyvet New Member

    4,193
    3
    0
    I have an iPhone 4. Not sure why you are having trouble cause mine only drops out occasionally. Carrier maybe?
     
  16. Lady_Alia

    Lady_Alia New Member

    238
    0
    0
    Ok...this is annoying!! I can't reply to a thread or start a new thread (hence why I'm using a thread someone else started) The 'send' button is grayed out. However, if I quote someone I can my reply, the 'send' button is normal. I'm using an iPhone 4 and I started a thread a few hours ago.

    Any ideas??
     
  17. havasu

    havasu Administrator Staff Member

    947
    35
    28
    iPhone had a software update which messed up all the web sites. Most claim that by reloading the site usually fixes the problem, and others have fixed the problem by: hit return (for short replies) or enter more than one line of text in. The "send" button will now be accessible to enable posting.