Forum Issues

Discussion in 'Announcements and Support' started by robin416, Apr 29, 2020.

  1. robin416

    robin416 Administrator Staff Member

    13,099
    1,363
    113
    Folks, I don't know what the issue is but the gremlins seem to be hitting the forum a lot this morning. Be patient, someone will get it fixed.

    If you run across incidences can you do a screenshot and post it here?
     
    Last edited: Apr 29, 2020
  2. TomC

    TomC Active Member

    323
    144
    43
    I am noticing that it acting a bit wonky today. It's showing that there are new post and alerts, but when I check, there's nothing new, just things that I've already read. Sometimes it shows new posts but when I click on it there is nothing there.
     

  3. robin416

    robin416 Administrator Staff Member

    13,099
    1,363
    113
    Yep, I've had posts disappear too. I've sent a long list of things I've run up against today to those that should be able to find what is going on. It won't even let me log out.

    On the far left you can clear those "new posts" when there really isn't anything new.
     
    TomC likes this.
  4. robin416

    robin416 Administrator Staff Member

    13,099
    1,363
    113
    It looks like they might have fixed the forum issues. I'm not seeing some of the strange stuff going on with it.
     
    TomC likes this.
  5. TomC

    TomC Active Member

    323
    144
    43
    Yes, it seems to be working better this morning.
     
  6. robin416

    robin416 Administrator Staff Member

    13,099
    1,363
    113
    I got confirmation this morning that the techs did some fine tuning and should be functioning better.
     
    TomC likes this.